SYMPTOMS

The MaX Compression Client is no longer functioning in Outlook though you can see the MaX Compression Client is installed on the machine in Control Panel.

ROOT CAUSE

The MaX Compression Client is either disabled or is not set as an ‘Active’ add-in in Outlook.

RESOLUTION

Confirm the MaX Compression Client Add-in is Enabled

Firstly check that the MaX Compression Client Add-in is not disabled. If the add-in is disabled, you will need to enable it as follows:

For Outlook 2007:

  1. From Outlook, click the Help menu and select Disabled Items…
  2. In the Disabled Items window, select the MaX Compression Client Addin and click Enable.
  3. Click Close and restart Outlook. The MaX Compression Client Add-in should now be enabled.

For Outlook 2010:

  1. From Outlook, click the File menu and select Options.
  2. In the Outlook Options window, select Add-ins in the left hand pane.
  3. In the Manage dropdown menu, select Disabled Items and click Go…
  4. In the Disabled Items window, select the MaX Compression Client Addin and click Enable.
  5. Click Close and restart Outlook. The MaX Compression Client Add-in should now be enabled.

Confirm the MaX Compression Client Add-in is active

If the MaX Compression Client Add-in is not listed in Disabled Items, then check it is active:

For Outlook 2007:

  1. From Outlook, click the Tools menu and select Trust Center from the context menu.
  2. Select the Add-ins node.
  3. Be sure the Apply macro security settings to installed add-ins check box is not checked.
  4. Click the Go button at the bottom of the screen.
  5. In the following screen, check the MaX Compression Client Add-in box and click OK.

For Outlook 2010:

  1. From Outlook, click the File menu and select Options.
  2. In the Outlook Options window, select Trust Center in the left hand pane and click the Trust Center Setting… button in the right hand pane.
  3. In the Trust Center window, select Macro Settings in the left hand pane.
  4. In the right hand pane be sure the Apply macro security settings to installed add-ins check box is not checked, and click OK
  5. Back at the Outlook Options window select Add-ins in the left hand pane.
  6. In the right hand pane click the drop-down beside Manage and select Disabled Items, then click the Go button.
  7. In the Disabled items window select the MaX Compression Client Addin and click the Enable button.
  8. Verify that the MaX Compression Client Add-in is listed in under the Active Application Add-ins.
  9. Click OK at the bottom of the Outlook Options window.

You should now see email attachments as their native file extension, rather than .zip.

 

APPLIES TO : MaX Compression
VERSION :  ALL
REVIEWED :  AJ